Problèmes insertions de logos crées

Allo la Hotline ? Tout ce qui déconne, plante, rame, refuse de s'installer correctement, c'est ici !

Modérateur : Staff FM

Règles du forum
A LIRE AVANT DE POSTER SVP - FAQ FOOTBALL MANAGER 2013 | POUR BIEN POSTER
Répondre
Avatar du membre
Enzonito31
Réputation Locale
Réputation Locale
Messages : 11
Enregistré le : sam. 17 déc. 2011 14:21

Problèmes insertions de logos crées

Message par Enzonito31 » ven. 18 janv. 2013 21:47

Bonsoir,

Je me permet de laisser un message car malgré ces explications mes kits ou logos n'apparaissent toujours pas sur ma partie.

Prenons l'exemple suivant, après avoir installer le pack permettant de jouer jusqu'au niveau DH, je décide d'installer les logos des clubs.

Pour insérer ces logos j'utilise donc fmXML. Je désire insérer les logos du club du RODEO FC en DH midi-pyrenees, je télecharge donc les photos de ce club au bon format PNG et je les redimenssione en normal 180x180 puis small 25x15.
Je suis le procédé fmXML, j'obtiens donc ce programme
http://img11.hostingpics.net/pics/12405041564468469.png" onclick="window.open(this.href);return false;

J'ai donc créer un dossier que j'ai mis dans "graphics", "logos" sous le nom "DH midi-pyrenées"

J'allume FM 2013, voici mes preferences
http://img11.hostingpics.net/pics/16672 ... 654646.png" onclick="window.open(this.href);return false;

Hélas toujours le logo inital, ou est mon erreur ?
Merci d'avance

Avatar du membre
fcgb33140
Réputation Mondiale
Réputation Mondiale
Messages : 2581
Enregistré le : sam. 02 juil. 2011 12:16
Partie actuelle : La Calamine
Club préféré : FCGB
Localisation : Dans un parcage bordelais

Re: Problèmes insertions de logos crées

Message par fcgb33140 » ven. 18 janv. 2013 22:46

Salut,

Pour les fichiers des petits logos, j'ai toujours une ligne du genre <record from="94018193" to="graphics/pictures/club/94018193/icon"/> dans mon fichier xml.

Essaye peut-être de remplacer "logo" par "icon" dans ton fichier pour le logo small.

Mais bon si c'est généré par FMxml ça devrait marcher et je ne pense pas que ce soit à cause de ça mais bon tu peux toujours essayer ...

Sinon tes pref sont biens réglées et tu les a mis dans FM13/graphics/logos (le fichier xml et les 2 logos au même endroit je suppose) donc je vois pas trop où est le problème :82:

Avatar du membre
Enzonito31
Réputation Locale
Réputation Locale
Messages : 11
Enregistré le : sam. 17 déc. 2011 14:21

Re: Problèmes insertions de logos crées

Message par Enzonito31 » sam. 19 janv. 2013 12:15

J'ai insérer directement les images télécharger, n'a t-il pas une histoire de transparence pour les contour ?

Répondre

Retourner vers « Questions Techniques »