Rejoignez la communaut FM sur Facebook

FM 19 - Le jeu ne se lance pas sur Steam

Allô la Hotline ? Tout ce qui déconne, plante, rame, refuse de s'installer correctement, c'est ici !
Répondre
Avatar du membre
energumene
Réputation Mondiale
Réputation Mondiale
Messages : 2632
Enregistré le : lun. 13 juil. 2009 16:12
Partie actuelle : Globetrotter
Club préféré : OM
Localisation : Entre le Var et l'Hérault.

FM 19 - Le jeu ne se lance pas sur Steam

Message par energumene » sam. 20 oct. 2018 13:54

Bonjour à tous !

J'ai un problème assez étrange et tenace, et j'espère que quelqu'un ici saura m'aider.

Alors voilà, j'ai installé la beta via Steam sur mon MacBook Air hier matin. Nickel, l'installation s'est déroulé sans accroc, le jeu se lance, tout fonctionne, tout est fluide. RAS.

Dans la foulée, via le même compte Steam, j'essaie de l'installer sur mon autre ordi, un iMac, pour que mon frère puisse jouer en même temps que moi, l'un en ligne et l'autre hors-ligne. Je fais ça depuis plusieurs FM, je n'ai jamais eu de problème avec cette méthode.

Le téléchargement est rapide, l'installation aussi, c'est nickel, le jeu est installé sur les deux ordis.

Problème : quand je le lance sur l'iMac, le message "Jeu lancé" apparait à côté du nom du jeu dans la liste de ma Bibliothèque Steam, puis "Synchronisation" apparait à son tour de façon très rapide puis disparait et là... Rien. Le jeu refuse de se lancer.

J'ai cherché et cherché des solutions à ce problème. J'ai tout essayé : vérifier l'intégrité des fichiers locaux, désinstaller le jeu, réinstaller le jeu, désinstaller Steam, réinstaller Steam, mettre à jour mes drivers graphiques... La compatibilité avec mon OS a été vérifiée donc pas de pb de MAJ à ce niveau-là non plus.

J'ai pensé à un conflit par rapport au fait que j'utilise le même compte pour jouer sur deux Mac, mais même en quittant le jeu et Steam sur mon MacBook Air, même là le jeu refuse de se lancer sur l'iMac, que ce soit en ligne ou hors-ligne. J'ai aussi désactiver la synchronisation, le résultat c'est que j'ai seulement le "Jeu lancé" qui s'affiche et plus le "Synchronisation" fugace - logique en même temps. Mais in fine, le jeu refuse toujours de se lancer.

Par rapport aux méthodes et solutions proposées que j'ai pu trouver à droite à gauche sur le net, j'ai remarqué deux-trois choses bizarres :

1. Quand je vais chercher le .exe à la racine de la bibliothèque du Mac, et que je double-clique dessus, rien ne se passe. Je n'ai même pas un message d'erreur que pas mal de gens dans ce cas ont pu avoir d'après ce que j'ai compris.

2. A l'issue de l'installation, Steam ne m'a pas créé de dossier FM 19 dans Documents/Sports Interactive. Il l'avait fait pour mes précédents FM. Je n'ai pas non plus de dossier FM 19 dans Application Support/Sports Interactive, celui où il y a les dossiers de Caches notamment. Est-ce normal étant donné que le jeu ne s'est pas encore lancé une seule fois ?

3. En allant vérifier le journal des crash (qui répertorie tous les évènements qui ont lieu sur l'ordi) du Mac, je me rends compte que lorsque je lance le jeu sur Steam, en fait le jeu crash immédiatement. J'ai tenté une bonne vingtaine de fois de le lancer et j'ai donc une vingtaine de crash reports dans l'historique du Mac. J'ai à chaque fois une erreur de type 0x0000000000000001, avec pour indicatif EXC BAD INSTRUCT (SIGILL) - je ne sais pas si ça parlera à ceux qui liront ce sujet...

Voilà, je suis plutôt calé en informatique et tout ce qui concerne l'installation de jeux ou de logiciels, mais là j'avoue que je sèche...

Une dernière question que je me pose : est-ce que le fait qu'il s'agisse d'une beta puisse avoir un rapport ?

Merci d'avance.


Publicité

Répondre

Retourner vers « Problèmes Techniques »