Rejoignez la communaut FM sur Facebook

Guide de téléchargement

Besoin d'aide sur FM 2007 ?

Modérateur : Staff FM

Avatar du membre
Tigroo
Réputation Mondiale
Réputation Mondiale
Messages : 4163
Enregistré le : lun. 06 août 2007 13:53
Club préféré : R.C.Lens
Localisation : Bauvin (59), France
Contact :

Message par Tigroo » mer. 15 août 2007 2:06

Pour les sons j'arrive pas à configurer les choses... De plus j'ai bidouillé je sais plus ce que j'ai d'origine! Quelqu'un peut il me faire un screenshoot de son fichir "data/sounds" s'il vous plaît?

Je vous tient au courant si j'arrive à quelque chose avec le pack sound.


Publicité

Avatar du membre
Unkle P
Réputation Mondiale
Réputation Mondiale
Messages : 10418
Enregistré le : lun. 26 mars 2007 15:50

Message par Unkle P » mer. 15 août 2007 13:57

Arf, je me suis penché sur l'installation des "sounds packs", ça n'a pas l'air très pratique !

Si ça peut t'aider, mon dossier /sound est composé de 72 fichier sons d'une taille de 54,6 Mo. Tous ces fichiers ont des noms qui commencent par : FM_...

Pour les autres qui veulent se lancer là-dedans, il faut, a priori (Tigroo confirmera peut être si ça marche), supprimé les fichiers /sounds et /match events et coller les 2 dossiers téléchargés à la place !!

Une fois dans le jeu, aller dans : options/ preferences /display and sounds (en anglais dans le texte), et s'assurer que le réglage est bien sur "Tous".

J'ai trouvé toutes ces explications sur un site danois : ici. A confirmer donc 8)


Aspire2001
Réputation Locale
Réputation Locale
Messages : 11
Enregistré le : sam. 04 août 2007 9:52
Localisation : Daussois - Belgique

Message par Aspire2001 » dim. 19 août 2007 15:59

ok super, j'ai pu mettre un nouveau skin grace a ce post malheureusement, j'ai un petit probleme (et oui, honte sur moi). J'ai parfaitement installer le skin (mon dieu que c'était difficile^^) et ça fonctionne mais voila, depuis, j'ai un petit truc dans le fond a droite : skinner panel avec 2 boutons, 1 et 2 (c'est recherché :? ). Est ce que quelqu'un a une solution???


Avatar du membre
Unkle P
Réputation Mondiale
Réputation Mondiale
Messages : 10418
Enregistré le : lun. 26 mars 2007 15:50

Message par Unkle P » dim. 19 août 2007 16:21

Aspire2001 a écrit :j'ai un petit truc dans le fond a droite : skinner panel avec 2 boutons, 1 et 2 (c'est recherché :? )
Un petit truc dans le fond à droite ! :shock: ! :oops:
Je vois pas du tout ... Ils servent à quoi ces "boutons" ?


Aspire2001
Réputation Locale
Réputation Locale
Messages : 11
Enregistré le : sam. 04 août 2007 9:52
Localisation : Daussois - Belgique

Message par Aspire2001 » dim. 19 août 2007 16:32

http://img160.imageshack.us/my.php?image=stuud1va8.png
Tiens, un petit dessin vaut mieux qu'un long discours. Alors, quand j'appuie sur 1, j'arrive sur les préférences et sur 2, j'ai "chargement des données du nouveau skin" mais il se passe rien..


Avatar du membre
Unkle P
Réputation Mondiale
Réputation Mondiale
Messages : 10418
Enregistré le : lun. 26 mars 2007 15:50

Message par Unkle P » dim. 19 août 2007 17:44

Ah oui, effectivement, c'est très moche cette histoire. On voit même plus la date :x
Il doit bien y avoir moyen d'enlever ce truc :?
C'est apparu depuis le début ? T'as essayé de le fermer ? Peut être qu'il faut décocher une option, je sais pas ...
C'est quoi le nom de la skin au fait ?


Aspire2001
Réputation Locale
Réputation Locale
Messages : 11
Enregistré le : sam. 04 août 2007 9:52
Localisation : Daussois - Belgique

Message par Aspire2001 » dim. 19 août 2007 17:59

Le Skin s'apelle Aqua, téléchargé sur fmeurope. Je sais le bouger de place (mais pour le mettre où...) mais pas le fermer. Dans les option, je n'ai rien de cocher en plus qu'avant et je n'avais pas ça... C'est arrivé depuis que j'ai mis ce skin (mais je pense pas que ça aie avoir avec le skin en question).


Avatar du membre
Unkle P
Réputation Mondiale
Réputation Mondiale
Messages : 10418
Enregistré le : lun. 26 mars 2007 15:50

Message par Unkle P » dim. 19 août 2007 20:40

Aspire2001 a écrit :C'est arrivé depuis que j'ai mis ce skin (mais je pense pas que ça aie avoir avec le skin en question).
Je sais pas, quand tu le dis comme ça, ça m'a l'air plus qu'évident que c'est lié mais bon ... :?
Change de skin tu verras bien si ce machin est encore là quand tu repasseras à l'Aqua.
T'as essayé d'appuyé sur "Esc" quand tu le sélectionnes pour le déplacer ? Ca se vire forcément, c'est sûr !
Je peux pas t'aider plus que ça. Appuie sur toutes les touches, décoches les cases, tente des trucs !! Sinon, essaye de voir s'il y a pas la solution là où tu l'as téléchargé dans les commentaires.
En dernier recours, change de skin ... :?


Aspire2001
Réputation Locale
Réputation Locale
Messages : 11
Enregistré le : sam. 04 août 2007 9:52
Localisation : Daussois - Belgique

Message par Aspire2001 » lun. 20 août 2007 10:30

Ok, merci quand meme, je vais faire comme tu as dit et "essayer des trucs". J'essayerai de vous tenir au courant


Aspire2001
Réputation Locale
Réputation Locale
Messages : 11
Enregistré le : sam. 04 août 2007 9:52
Localisation : Daussois - Belgique

Message par Aspire2001 » lun. 20 août 2007 10:51

Alors voila, ça aura pas été long. C'est juste le skin Aqua (normal) qui déraille puisque le skin Aqua Right fonctionne très bien (mais je déteste quand c'est à droite). J'ai essayé de dl un autre skin (normal, pas right) et ça fonctionne également. Je ne sais pas si tous les skin fonctionne mais je suppose que le skin Aqua n'est pas le seul a bugguer, donc, si d'autre personne rencontre egalement ce problème, changer simplement de skin... (ou chercher une solution mais moi j'ai pas trouver^^)A+++


Avatar du membre
Unkle P
Réputation Mondiale
Réputation Mondiale
Messages : 10418
Enregistré le : lun. 26 mars 2007 15:50

Message par Unkle P » lun. 20 août 2007 15:57

Ok, c'est bon à savoir. C'est clair qu'il y a parfois des bugs avec les skins. Le plus souvent, le problèmes est qu'elles ne fonctionnent tout simplement pas et dans ce cas, il faut pas forcer et passer à autre chose ...

Je vous remets le lien vers le topic des skins : Tete de Skin avec les liens directs vers les sites les plus intéressants (à mon humble avis 8) ).


Avatar du membre
yann
Réputation Régionale
Réputation Régionale
Messages : 51
Enregistré le : sam. 08 sept. 2007 10:30

comment activer l' ecran de fond

Message par yann » mer. 19 sept. 2007 14:24

Il se trouve que j'ai téléchargé un écran de fond je l'ai placé dans le bon dossier(data/graphics/backtounds) mais maintenant comment faire pour qu'il marche et encore une question est-ce que si on a déja commencée une partie, l'ecran de fond marche aussi ?


Répondre

Retourner vers « Entraide »