Rejoignez la communaut FM sur Facebook

Message d'erreur : XML error....

Des fois, ça veut pas marcher... ou alors mal, ce sont des choses qui arrivent. Mais chaque problème a une solution.

Modérateur : Staff FM

Avatar du membre
mamoul76
Réputation Nationale
Réputation Nationale
Messages : 417
Enregistré le : lun. 14 juil. 2008 15:46
Partie actuelle : OM
Club préféré : OM
Localisation : Elbeuf

Message par mamoul76 » lun. 16 févr. 2009 13:34

mika a écrit :
mamoul76 a écrit :essaye cette methode :
- vas dans le dossier qui as comme nom le nom de ta session windows.
- cliques sur "organiser" (en haut à gauche) puis sur "options des dossiers et de recherche"
- clique sur l'onglet "affichage" dans la fenetre qui apparait puis coche l'option "afficher les fichiers et dossiers cachés" et confirme par "ok".
- ouvre le dossier "AppData" qui vient d'apparaître puis ouvre le dossier "roaming"
- ouvre le dossier "sports interactive" puis "football manager 2009"
- ouvre le dossier "settings" puis "version 901"
- tu dois tomber sur la liste des tous les fichiers .xml, trouve celui qui apparait dans ton message d'erreur, supprime le et redémarre une partie.
Il est ou le "qui a comme nom le nom de ta session windows" ?
Oui je sais mon niveau en informatique est ridicule :P
tu as quel windows xp ou vista ?


Publicité

Avatar du membre
mika
Réputation Mondiale
Réputation Mondiale
Messages : 2072
Enregistré le : jeu. 13 mars 2008 11:14
Localisation : Bordeaux

Message par mika » lun. 16 févr. 2009 13:38

windows xp

PS: Si je désinstalle puis réinstalle le jeu, croyez vous que le problème pourra ce régler même si vu les réaction des autres personne, cette méthode n'a pas l'air d'être bien concluante
gagner de l'argent facilement...
http://www.gold-barre.com/pages/index.php?refid=mickaelespana
ou
http://www.e-livesurvey.com/[email protected]


Avatar du membre
mamoul76
Réputation Nationale
Réputation Nationale
Messages : 417
Enregistré le : lun. 14 juil. 2008 15:46
Partie actuelle : OM
Club préféré : OM
Localisation : Elbeuf

Message par mamoul76 » lun. 16 févr. 2009 17:18

mika a écrit :windows xp

PS: Si je désinstalle puis réinstalle le jeu, croyez vous que le problème pourra ce régler même si vu les réaction des autres personne, cette méthode n'a pas l'air d'être bien concluante
non ca servira à rien que tu désinstalle ou réinstalle ton problème sera toujours la il suffit de supprimer le fichier qui pose soucis (full_window.xml dans ton cas). pour y accéder suis cette méthode :

- vas dans poste de travail puis ouvre ton disque "c" puis ouvre le dossier "documents and settings"
- ouvre le dossier qui porte le nom de ta session
- clique sur "outils" (situé en haut dans la barre d'adresse) puis sur "options des dossiers"
- dans la fenetre qui apparait clique sur l'onglet "affichage" et dans la menu situé en dessous coche la case "afficher les fichiers et dossiers cachés" et confirme en cliquant sur "ok"
- maintenant ouvre le dossier "application data " qui vient d'apparaitre, puis ouvre "sports interactive" puis "football manager 2009" puis "settings" puis "version 901"
- la tu as une liste de fichiers trouve le fichier "full_window" et supprime le et ton problème devrait disparaitre


Avatar du membre
mika
Réputation Mondiale
Réputation Mondiale
Messages : 2072
Enregistré le : jeu. 13 mars 2008 11:14
Localisation : Bordeaux

Message par mika » lun. 16 févr. 2009 17:40

J'ai supprimé "full_window" et en créant une nouvelle partie, le jeu saute, je retourne automatiquement sur le bureau avec toujours le même message:

XML parsing error
not well-formed(invalid token) at line 3118 of team _screen.xml
00
gagner de l'argent facilement...
http://www.gold-barre.com/pages/index.php?refid=mickaelespana
ou
http://www.e-livesurvey.com/[email protected]


Avatar du membre
mamoul76
Réputation Nationale
Réputation Nationale
Messages : 417
Enregistré le : lun. 14 juil. 2008 15:46
Partie actuelle : OM
Club préféré : OM
Localisation : Elbeuf

Message par mamoul76 » lun. 16 févr. 2009 18:36

mika a écrit :J'ai supprimé "full_window" et en créant une nouvelle partie, le jeu saute, je retourne automatiquement sur le bureau avec toujours le même message:

XML parsing error
not well-formed(invalid token) at line 3118 of team _screen.xml
00
tu n'as pu eu la chance d'avoir qu'un seul fichier corrompu, dans ce cas essaye de supprimer tous les fichiers xml (ça n'affectera pas ta sauvegarde) et relance ta partie.


Avatar du membre
mika
Réputation Mondiale
Réputation Mondiale
Messages : 2072
Enregistré le : jeu. 13 mars 2008 11:14
Localisation : Bordeaux

Message par mika » lun. 16 févr. 2009 18:58

Malgré le fait que mes sauvegardes soient perdu, ça a l'air de marcher.
Je commençais à désespérer et je te remercie énormément. :)
gagner de l'argent facilement...
http://www.gold-barre.com/pages/index.php?refid=mickaelespana
ou
http://www.e-livesurvey.com/[email protected]


Avatar du membre
mamoul76
Réputation Nationale
Réputation Nationale
Messages : 417
Enregistré le : lun. 14 juil. 2008 15:46
Partie actuelle : OM
Club préféré : OM
Localisation : Elbeuf

Message par mamoul76 » lun. 16 févr. 2009 19:15

mika a écrit :Malgré le fait que mes sauvegardes soient perdu, ça a l'air de marcher.
Je commençais à désespérer et je te remercie énormément. :)
de rien content d'avoir pu te dépanner :roll:


R-Style
Réputation Locale
Réputation Locale
Messages : 3
Enregistré le : lun. 16 févr. 2009 12:17

Message par R-Style » lun. 16 févr. 2009 20:59

Peut tu me dire mamoul,si tu sais, comment je supprime les fichiers qui pose problème avec Windows Vista.


Stp aide moi j'ai vraiment envi de rejouer!


Merci d'avance :)


Avatar du membre
mamoul76
Réputation Nationale
Réputation Nationale
Messages : 417
Enregistré le : lun. 14 juil. 2008 15:46
Partie actuelle : OM
Club préféré : OM
Localisation : Elbeuf

Message par mamoul76 » lun. 16 févr. 2009 21:10

R-Style a écrit :Peut tu me dire mamoul,si tu sais, comment je supprime les fichiers qui pose problème avec Windows Vista.


Stp aide moi j'ai vraiment envi de rejouer!


Merci d'avance :)
la méthode sous vista est en page 6 de ce topic


R-Style
Réputation Locale
Réputation Locale
Messages : 3
Enregistré le : lun. 16 févr. 2009 12:17

Message par R-Style » mar. 17 févr. 2009 0:08

C'est pour moi ca marche merci a toi Mamoul tu m'a rendu un Grand service... :wink:


Rumà
Réputation Locale
Réputation Locale
Messages : 1
Enregistré le : mer. 18 févr. 2009 16:43

Message par Rumà » mer. 18 févr. 2009 16:50

Salut à tous, voilà mon problème : J'ai téléchargé FM 2009 sur ce site, l'installation s'est déroulée normalement mais lorsque je souhaite lancer une partie en cliquant sur l’icône du jeu, ce message s’affiche :

Image

Je n’y comprend pas grand-chose alors je sollicite votre aide, merci d’avance !


anthozz
Réputation Locale
Réputation Locale
Messages : 21
Enregistré le : jeu. 19 févr. 2009 13:25

Message par anthozz » sam. 21 févr. 2009 19:43

je fais remonter ce topic vers lequel Bormeen m'a gentillement dirigé car je ne l'avais pas trouvé :35:

donc après avoir formaté mon ordi, j'ai décidé d'aller changé mon jeu à carrouf, et là le mec tranquile me dit:
on leur a déjà renvoyé 2 séries, j'espère que ça ne sera pas la 3e....

bon, aller je me lance ds l'instal, je vous tiens au courant!!


Répondre

Retourner vers « Entraide »