Rejoignez la communaut FM sur Facebook

Message d'erreur : XML error....

Des fois, ça veut pas marcher... ou alors mal, ce sont des choses qui arrivent. Mais chaque problème a une solution.

Modérateur : Staff FM

Avatar du membre
Tikva06
Réputation Nationale
Réputation Nationale
Messages : 495
Enregistré le : mer. 26 nov. 2008 1:52
Partie actuelle : Olimpic Donetsk
Club préféré : RC Strasbourg
Localisation : Strasbourg

Re: Message d'erreur : XML error....

Message par Tikva06 » lun. 28 déc. 2009 13:51

Merci à vous, c'est aussi pour ça que j'aime ce fofo :) j'ai eu le même problème avec Camera.XML, j'ai supprimé le fourbi, ça marche !!!

Edit : ah ben en fait, finalement, non :107:

En bref, quand je lance le match, ça plante avec Camera .XML ( même message que pour les autres ). Je viens de supprimer, ça marche dans un premier temps, puis au moment de passer au match, "Not well-formed ( invalid token ) at line 1 of floating_radar_panel_state_changed.Xml".

Je vais essayer de bidouiller pour que ça marche, mais si vous avez des solutions à me proposer en parallèle, je suis preneur !

Edit 2 : après avoir supprimer tout ce qui merdait, à savoir une vingtaine de trucs dans l'emplacement indiqué ( .xml ), ça a l'air de marcher. Par contre, dans le doute, je les ai mis de côté. Ces trucs là ne changent rien au jeu ? Je veux dire, une fois supprimé, le jeu marche aussi bien et il n'y a rien en moins ?
[url=http://www.footmanager.net/forum/ftopic14820.php]La story polonaise et l'épopée de Ryszard[/url]

[url=http://www.casimages.com][img]http://nsa09.casimages.com/img/2009/10/05/091005083408444246.jpg[/img][/url]

Un grand merci à Cali pour sa bannière !


Publicité

galseine
Réputation Locale
Réputation Locale
Messages : 7
Enregistré le : mer. 24 sept. 2008 16:34
Localisation : 54

Re: Message d'erreur : XML error....

Message par galseine » lun. 09 août 2010 16:58

salut a tousonbah voila quand je lance le jeu g un message pratiquement similaire ki s affiche :"not well formed(invalid token) at line1 of last_saved_game.xml"J ai essayé de mettre en application ce qu il est note o debut du topic mais sa ne marche pas et en plus je suis tres certainement le mec le plus nul de la terre en informatique.Merci d avance
ASNL warriors


BenjiASSE
Réputation Nationale
Réputation Nationale
Messages : 300
Enregistré le : ven. 30 nov. 2007 19:46
Contact :

Re: Message d'erreur : XML error....

Message par BenjiASSE » mer. 11 août 2010 7:19

Bonjour à tous, j'ai un problème similaire mais le message n'est pas le même :
XML parsing error !

not well-formed (invalid token) at line 449 of panels/team squad
Impossible d'accéder à l'écran de mon équipe. Ca me met du vide, tout le reste du jeu marche, mais plus possible de voir mon équipe (sauf si je vais dans la tactique).

Quelqu'un saurait que faire siouplaît ? D'autant que je ne trouve pas la "cible" décrite dans vos solutions. :17:
Quoiqu'en dise Verchain, VIVA ESPAÑA !


petrus59
Réputation Locale
Réputation Locale
Messages : 2
Enregistré le : mer. 01 juin 2011 20:31

Re: Message d'erreur : XML error....

Message par petrus59 » lun. 06 juin 2011 16:42

Bonjour,
Suite à des problèmes de plantage de PC n'ayant aucun lien avec Football Manager, j'ai été contraint de réinstaller FM 09 sous steam.
Avant de devoir réinstaller, je jouais à FM 09 et savourais avec grand plaisir le Face Pack FM 09, sans utiliser steam.
Or, maintenant, chaque fois que je veux utiliser le face pack, je me retrouve avec des "xml error".
Pour ma part, il s'agit de "config.xml", soit en ligne 1 soit en ligne 40, soit en ligne 54... peu importe en fait.
J'ai utilisé la méthode décrite sur ce forum, je supprime tous les fichiers .xml. Le jeu redémarre et ça marche très bien.
Donc merci pour ces solutions.

MAIS :

Dès que je veux réutiliser mon face pack , ça replante !

Ma question est donc de savoir s'il y a un moyen pour jouer à FM 09, sous steam, avec le face pack FM 09 ???
Ou bien, est-ce que je dois en faire mon deuil...

Le pire, c'est quand je vais effacer les fichiers ".xml" dans la 901, il n'y en a aucun qui soit nommé config ! Il y en a une ribambelle, mais aucun de ce nom là !

Alors certes, la méthode expliquée sur ce forum fonctionne très bien pour jouer, mais dès que je veux utiliser le face pack, ça replante.

Help me, please !


Répondre

Retourner vers « Entraide »